Wrzesień 18, 2019, 01:02:13 *
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności:
Nowa strona główna  : http://www.emunes.pl
Zapraszamy do testowania !

Chat: http://chat.emunes.pl
Galeria cartów: http://carts.emunes.pl
 
   Strona główna   Pomoc Zaloguj się Rejestracja  

Reklama
Strony: [1]
  Drukuj  
Autor Wątek: pady do klona Batman źle polutowane  (Przeczytany 20 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
ramagus
Szeregowy
*
Offline Offline

Wiadomości: 8



« : Wrzesień 03, 2019, 14:00:10 »

Cześć, mam dwa pady do klona pegasusa modelu Batman i nie działają, takie je kupiłem. Od razu chcę je przerobić na 9 pin, kable mam ale nie wiem jak je podłączyć do płytki w padzie, wiem że lutownicą ale który kabelek gdzie? Zamieszczam dwa zdjęcia pada. Jakby ktoś miał te same pady i miernik to może sprawdzi który kabelek we wtyczce odpowiada któremu polu na płytce?

https://zapodaj.net/7a15a00350e14.jpg.html
https://zapodaj.net/d619c4d96fd7b.jpg.html


UPDATE:

Poradziłem sobie sam. Zbadałem ciągłość oryginalnego przewodu miernikiem żyła po żyle i jak się okazało tylko jedna była ok. Więc rozebrałem wtyczkę i korzystając z internetu znalazłem opis pinów pegasusa wiedząc że trzeba przypasować w odbiciu lustrzanym. Potem lutowanie i całość działa wyśmienicie.
Dla innych miłośników retro zostawiam opis co do czego, kolory nie mają znaczenia:
G - GND
O - Strobe
P - D0
C - CLK
V - 5V

W obu padach do tego famiclona (Batman) jest tak samo.
« Ostatnia zmiana: Wrzesień 04, 2019, 16:40:13 wysłane przez ramagus » Zapisane
Strony: [1]
  Drukuj  
 
Skocz do:  

Działa na MySQL Działa na PHP Powered by SMF 1.1.11 | SMF © 2006-2008, Simple Machines LLC Prawidłowy XHTML 1.0! Prawidłowy CSS!
Strona wygenerowana w 0.087 sekund z 18 zapytaniami.